Page 1 of 4 1234 LastLast
Results 1 to 25 of 95

Thread: Seemingly Unanswerable

  1. #1
    Brucehillbhoy Unattached

    Seemingly Unanswerable

    I'm new to the fourm guys but I've got a problem.

    Favourite ever CM game and I lost it and never found it so bought it again on the internet and it came today. installed it and got excited whilst starting up a new game then bang the error message came up 'V.3.9.60 Database cpp 6360' came up, so I browsed the net and found the solution was to install the 3.9.68 patch, which I did, but the same message came up.

    Can anyone help?

    SOMEONE HELP PLEASE LADS

  2. #2
    Join Date
    02-03-12
    Location
    Poland/Lodz
    Posts
    3,688
    vCash
    6500
    Right click my computer -> Properties -> Advanced Settings -> Environment Variables

    Delete anything related to CM.

    Install the game again.

  3. #3
    Brucehillbhoy Unattached
    THanks, but there doesn't seem to be anything in the folder related to CM

  4. #4
    Join Date
    16-12-11
    Location
    Australia
    Posts
    12,096
    vCash
    1739
    For a start why did you buy the game when you can download it for free on this site... :slap:

    When you download the 3.9.68 patch you actually have to install it, so download from the download section and save to your desktop, find the 242.exe icon and double click on it. Once install has complete, open the game and on the top left it should now show 3.9.68 and not 3.9.60. if it doesn't then fuck knows what youve done


    also, thread moved to Tech Support

  5. #5
    Join Date
    22-01-13
    Posts
    12
    vCash
    500

    ERROR v3.9.68TZ Cup..cpp 5081

    What is this? Happens when I'm loading a game. Had just changed name on Råsunda to Friends Arena and changed the capacity and also changed Loftus Road Stadium to New Loftus Road Stadium in the save game editor.

    Before all of this happened I had problem saving my save game. I got a blue screen. Saved in a new file and then I could save again. Does that have anything to do with it?

  6. #6
    Join Date
    18-12-11
    Location
    On the oche
    Posts
    2,897
    vCash
    10736
    Most likely a Tapani patch problem, which patch are you using?

  7. #7
    Join Date
    22-01-13
    Posts
    12
    vCash
    500
    the latest one. v3.9.68TZ?

  8. #8
    Join Date
    18-12-11
    Location
    On the oche
    Posts
    2,897
    vCash
    10736
    Quote Originally Posted by dorreborre View Post
    the latest one. v3.9.68TZ?
    That makes no sense. 3.9.68 means you are using the latest official SI game patch, the TZ means you are using a Tapani patch........ but there happens to be more than one. If you don't know which patch you've applied then chances are that's what is wrong - you're probably using a 3x Tapani Patch on a database that's not compatible.

  9. #9
    Join Date
    05-06-12
    Posts
    1,035
    vCash
    3700
    TZ = 3.x series doesn't it? The 2.x series would just be 3.9.68T I think.

  10. #10
    Join Date
    22-01-13
    Posts
    12
    vCash
    500
    Well, that's just what's written in the error message.
    I used the latest Tapani anyways.

    I had played from 2010 season to the 2015 season. no problems before this.

  11. #11
    Join Date
    05-06-12
    Posts
    1,035
    vCash
    3700
    Can I assume you didn't backup the save?

    Also, does this error cause a crash or does the game continue?

  12. #12
    Join Date
    22-01-13
    Posts
    12
    vCash
    500
    You can correctly assume that! :8-[:

    The game crashes as soon as I press the OK button.

  13. #13
    Join Date
    14-04-12
    Posts
    7
    vCash
    500

    Error msgs, Game wont start.

    Errors are" v3.9.68 Langlib.cpp 479 " and " v3.9.68 game_config..cpp131 "

    Originally thought it was somethin to do with the editor bit its not. tried Un-Installing all patches and the game and starting from scratch but the game just wont start and these 2 error msgs keep appearing.

    Any idea how I solve this?

  14. #14
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    25,172
    vCash
    4790000

  15. #15
    Join Date
    05-02-13
    Posts
    10
    vCash
    500

    Error msg v3.9.68 database..cpp 1844

    I have just installed the si.v3.9.68 patch as well as the autumn 2013 update, but when I go to start a new game I get an error msg v3.9.68 database..cpp 1844? Anybody know how to overcome this? Thanks

  16. #16
    Join Date
    01-10-12
    Posts
    6
    vCash
    500

    New comptur now game wont run

    Hi guys, ive just got a windows 8 pc now everytime I try and run the game I get these two messages

    first - V3.9.68T Langlip.ccp 479

    second - V3.9.68T game_config..ccp 131

    Any ideas?

    Thanks guys...

  17. #17
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    25,172
    vCash
    4790000
    Can you uninstall the Tapani patch and try again?

  18. #18
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    25,172
    vCash
    4790000
    Quote Originally Posted by Cookdog1990 View Post
    I have just installed the si.v3.9.68 patch as well as the autumn 2013 update, but when I go to start a new game I get an error msg v3.9.68 database..cpp 1844? Anybody know how to overcome this? Thanks
    Select less leagues. You have all leagues selected and this error occurs. Usually 5 or 6 leagues less does the job
    Last edited by Dermotron; 25-02-14 at 06:15 PM.

  19. #19
    Join Date
    14-04-12
    Posts
    7
    vCash
    500
    Quote Originally Posted by Dermotron View Post
    Sorry guys but none of this helped at all , giving up now , think thats me lost to this great game for good now, sad times! Lol.

  20. #20
    Join Date
    16-12-11
    Location
    Australia
    Posts
    12,096
    vCash
    1739
    Dont ever give up on this game

  21. #21
    Join Date
    05-02-13
    Posts
    10
    vCash
    500
    Ok I'll try that, however does that mean I will only be able to manage in the leagues I select as I like to have all leagues available to choose from.

  22. #22
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    25,172
    vCash
    4790000
    Yes it does alright

  23. #23
    Join Date
    05-02-13
    Posts
    10
    vCash
    500
    Is it worth me updating to the tapani 2.19 patch? Currently have patch si.v3.9.68 and autumn 2013 data update.

  24. #24
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    25,172
    vCash
    4790000
    Depends on what you want it for. I prefer JLPatch myself. It does require java to be install first and doesn't give the option to change starting year. Changing starting year works in Tapani 2.19 but only when you start in 2010 or 2014.

  25. #25
    Join Date
    05-02-13
    Posts
    10
    vCash
    500
    What's the difference between them? This is the first update I have done so a bit unsure about what to do. All I'm after really is newer backgrounds, newer players I.e Suarez at Liverpool, Bale at Madrid etc ... And just a whole new game if that makes sense lol

Page 1 of 4 1234 LastLast

Members who have read this thread: 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •