Page 2 of 25 FirstFirst 12345612 ... LastLast
Results 26 to 50 of 621

Thread: Installation Queries

  1. #26
    Join Date
    16-12-11
    Location
    Australia
    Posts
    12,093
    vCash
    1739


    Which Tapani Patch did you download, you can only run versions 2.** of the Tapani patch with the March Update.

    Also, game can only start in 2001/2002 or 2010

  2. #27
    Join Date
    03-03-12
    Posts
    2,576
    vCash
    5200
    or 02/03 as that is closest to 12/13





  3. #28
    Join Date
    20-04-13
    Posts
    5
    vCash
    500

    Unable to Update CM0102

    Good Afternoon Everyone

    Firstly, apologies for being a noob. But if it gains me any street cred, I'm a seasoned CM93 veteran ;-)

    OK I've installed CM0102 and put the standard patch on. I've then downloaded an update from this website.

    I copied the files into my CM0102 Data folder (EVERY file from the download)

    When I've tried to start a new game, with the 2005 update, the game crashes at Initialising Data stage.

    When I re-installed everything and tried with Nov 2007 update, NOTHING had changed, i.e. the end of season 2001/02 data was still there from the first patch.

    Any ideas? These are the only updates I'm interested in.

    thanks for any help, I'm using Windows 7 on my laptop if it helps. I'm sure the solution will mean doing something more complicated than simply dumping files in the data folder, but I'm not sure what to do.

    Cheers
    Andy

  4. #29
    Join Date
    13-04-13
    Posts
    7
    vCash
    500
    I'm in the same boat, but with the 2013 update. It's so frustrating. Any video's out there on youtube of the whole process? I'm usually great with this kind of stuff but this is doing my head in!

  5. #30
    Join Date
    02-03-12
    Posts
    6,688
    vCash
    28870
    Are you both running as administrator?

    shabangle - you say you put the standard patch on. Which patch are you talking about? A Tapani one? If so which one? Or the 3.9.68?

  6. #31
    Join Date
    20-04-13
    Posts
    5
    vCash
    500
    Hi
    OK I'll go through my steps as it'll make it clearer and easier to spot my mistake. I'm also glad my foolishness may be able to help someone else!

    -I installed CM0102
    -I installed (double clicked on application) of the 3.9.68 patch which works fine as a standalone patch so problem isn't there.
    -I downloaded 2005 and 2007 updates from this site
    -With 2005, I then copied all the files from the unzipped file into the data folder, and over-wrote the original files.
    -I clicked on the exe file (Not as administrator, just ran normally)
    -Upon starting a new game it crashed while loading.
    -I uninstalled everything, and repeated above steps but with 2007 updates
    -When game loaded no changes had been made to the 3968 patch.


    So I guessed that there must be something more "techie" than simply copying the update files into the data folder????

    -Also couldn't get Tapani patch to work, but I think that is for another thread! My hope is to play with data from between 2005 and 2007 and it seems that the only benefit I get from the Tapani patch is to play with the dates starting from the right time. Feel free to correct me though, I'm sure Tapani's patches make the game much better, no offence meant!

  7. #32
    Join Date
    20-04-13
    Posts
    5
    vCash
    500
    Just tried Running the EXE as Administrator - no difference, still no update applied

  8. #33
    Craig Forrest's Avatar
    Craig Forrest is offline Manager
    Official Challenges Mod
    Programmer
    Forum Enforcer
    VIP
    Join Date
    02-03-12
    Location
    The Great White North
    Posts
    4,199
    vCash
    1547
    Does it work fine when you have just applied the 3.9.68 patch before adding any of our updated data files?

  9. #34
    Join Date
    20-04-13
    Posts
    5
    vCash
    500
    Yeah - my measure is always Robbie Fowler. At Liverpool before the patch and at Leeds after the patch!

  10. #35
    Craig Forrest's Avatar
    Craig Forrest is offline Manager
    Official Challenges Mod
    Programmer
    Forum Enforcer
    VIP
    Join Date
    02-03-12
    Location
    The Great White North
    Posts
    4,199
    vCash
    1547
    so after you've checked to see if that works it should be a simple matter of replacing the files in your data folder with the files in the data update you downloaded.... it's usually as simple as that.... extract the files from the download and copy and replace into your data folder.... game should run fine after that with he updated players ad clubs...

  11. #36
    Join Date
    02-03-12
    Posts
    6,688
    vCash
    28870
    As CF says,

    Best to do it step by step.

    Load just CM. See if that works with original data.
    Add the 3.9.68. Make sure you unzip it. Then load the game again, see if it's still working at that stage.
    Then add your update to the data folder. There should be nothing more than that.
    From other searches I've just done it might be down to euro.cfg files but if you use the search bar for initialising game data, you'll find the details on that one.


    EDIT: I can now see you've tried step by step!

  12. #37
    Join Date
    20-04-13
    Posts
    5
    vCash
    500
    Ha ha yes and no!

    I read through your post and decided to download the patch from this site, rather than where I'd previously got it from (piratebay or something like that). This time the data files copied over and it works fine. So for those with similar problems, I'd say use the official 3.9.68 patch before trying further updates.

    I'd also like to say thanks to everyone helping on this. It's amazing that this got fixed within a few hours, I'd have never got it done without you guys. Keep up the excellent work

  13. The Following 2 Users Say Thank You to shabangle For This Useful Post:


  14. #38
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    25,305
    vCash
    4790000
    Just to point out, without the 3.9.68 patch none of the updates work

  15. #39
    Join Date
    02-03-12
    Posts
    6,688
    vCash
    28870
    Glad it's working buddy.
    Always get your stuff direct from here, no where else.

  16. #40
    Join Date
    03-03-12
    Posts
    3,230
    vCash
    795
    Quote Originally Posted by shabangle View Post
    Ha ha yes and no!

    I read through your post and decided to download the patch from this site, rather than where I'd previously got it from (piratebay or something like that). This time the data files copied over and it works fine. So for those with similar problems, I'd say use the official 3.9.68 patch before trying further updates.

    I'd also like to say thanks to everyone helping on this. It's amazing that this got fixed within a few hours, I'd have never got it done without you guys. Keep up the excellent work
    Hopefully you stick around and join the community

  17. #41
    Join Date
    01-08-12
    Posts
    10
    vCash
    500

    Game freezes about 4-5min and crashes when execute

    Hello guys,

    I'm having some troubles with CM 01/02 on a specific laptop, here is the deal:

    I have a Dell N5110 Win7 x64 6GB RAM, and when I exectue the game on this laptop it freezes for about 4-5 minutes, only showing a black screen and don't let me doing anything, and then when the screens comes to normal the game crashes. I already tried all the compatiblity combinations possible, install all the files and all the patches in compatiblity, try with and without DB updates, but it doesn't change anything. The problem is not the installation method, because I have another Dell laptop (a older one, with Win7 x32) and the CM works fine on it. Does someone having the same problem, or a clue how to solve it?

    Thanks

  18. #42
    Join Date
    16-12-11
    Location
    Australia
    Posts
    12,093
    vCash
    1739
    Run as Administrator, Compatibility to 98/ME

  19. #43
    Join Date
    01-08-12
    Posts
    10
    vCash
    500
    Already tried, doesn't work. And with NT Compatiblity the same...

  20. #44
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    25,305
    vCash
    4790000
    Try deleting cpuinf32.dll from the Data folder

  21. #45
    Join Date
    01-08-12
    Posts
    10
    vCash
    500
    Already try, didn't work too. This is very strange... try to install it several times too. With cm0102_GDI.exe hapens the same, but the game after those 4-5mins iniciates normally, but doen't recognize any patch

  22. #46
    Join Date
    01-08-12
    Posts
    10
    vCash
    500
    Solved!

    Just change the directory from "Program Files (x86)" to "Program Files". I discovery it because WRC 3 had the same problem...

    Thanks anyway for the help, keep going with the good work!

  23. #47
    Join Date
    18-12-11
    Location
    On the oche
    Posts
    2,897
    vCash
    10736
    Quote Originally Posted by scambeg View Post
    Solved!

    Just change the directory from "Program Files (x86)" to "Program Files".
    Don't you mean it the other way around? The regular "Program Files" directory on a 64 bit machine is for 64bit applications - CM0102 should be running out of "Program Files (x86)" (32-bit apps) as it does on my machine without fault

  24. #48
    Join Date
    01-08-12
    Posts
    10
    vCash
    500
    Quote Originally Posted by Goofy View Post
    Don't you mean it the other way around? The regular "Program Files" directory on a 64 bit machine is for 64bit applications - CM0102 should be running out of "Program Files (x86)" (32-bit apps) as it does on my machine without fault
    For as wrongs as it seems no! I installed the CM on the 64bit Program Files folder and it magical worked!

  25. #49
    Join Date
    16-07-12
    Posts
    2
    vCash
    500

    cant get on the game

    when its loading up it just stops and says its not responding please help

  26. #50
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    25,305
    vCash
    4790000
    Can you give me information?

    What have you done so far?
    What system are you on (XP, Vista, Win7)
    Have you installed an Update?
    Have you followed any of the installation guides?

Page 2 of 25 FirstFirst 12345612 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •