Page 24 of 24 FirstFirst ... 142021222324
Results 576 to 596 of 596

Thread: Installation Queries

  1. #576
    Join Date
    31-10-11
    Posts
    20,033
    vCash
    2295
    Yes, of course you can. But I want to make sure you're installing the data update first. So even though you've overwritten the files from the April database, you can't see the latest players showing up in the game if you run it at this point?
    The Alphabet Game #3
    Try your luck at winning any trophy in your game but you must go in order from A-Z in the alphabet!
    Click here to find out more and join in!

  2. #577
    Join Date
    28-05-15
    Posts
    14
    vCash
    500
    Turns out I didn't have direct x 😖 Which I'd forgot wasn't installed after fresh xp was installed. Ran 2 seasons on holiday and it appears fine.


    For future reference, when the April update is out, can I just apply the update or would I have to repatch it afterwards?

  3. #578
    Join Date
    16-12-11
    Location
    Australia
    Posts
    12,218
    vCash
    1739
    The April update is out

  4. #579
    Join Date
    08-10-13
    Location
    Kronberg, Germany
    Posts
    10
    vCash
    500

    How to Uninstall data update / restore to original data?

    Hi,

    I am currently running Oct 2016 Data and would like to go back to original 01/02 data.
    Can I do this without having to reinstall the game?

    Thanks for any advice.

  5. #580
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    24,677
    vCash
    1150000
    Just download, extract and copy this data over the contents of your data folder that has Oct 16 data in it http://champman0102.co.uk/downloads.php?do=file&id=119

  6. #581
    Join Date
    23-05-17
    Posts
    1
    vCash
    500

    Question Can't get past setup.exe

    I've downloaded the iso file. Mounted it. When I double click it it asks me what I want to do and I select autorun.
    It then asks me if I want to run setup.exe

    Then nothing happens. Like at all...

    I'm on Windows 10, I closed down chrome while I was doing it (as I think that was mentioned somewhere as needed) and I temporarily disabled McAfee. None did anything (unless I didn't disable the right bit).

  7. #582
    Join Date
    16-12-11
    Location
    Australia
    Posts
    12,218
    vCash
    1739
    Have a look here, its probably you have another application open, close that and try again.

    http://champman0102.co.uk/showthread.php?t=1203

  8. The Following User Says Thank You to Fods For This Useful Post:


  9. #583
    Join Date
    27-10-14
    Location
    The Netherlands
    Posts
    3,017
    vCash
    3675
    Shot answer:

    Press CTRL-ALT+DELETE and close an application, like Skype or whatever, and close setup.exe and try setup.exe or autorun again.
    If that doesn't work, close another application, and close setup.exe and try again, etc.

  10. #584
    Join Date
    20-06-12
    Location
    The good part of Ireland
    Posts
    1,108
    vCash
    6255
    Quote Originally Posted by boro View Post
    Just installed this on windows 8.1 and encountered the issue with setup.exe hanging. Here is how to resolve.

    1. Browse to the disk contents by going to the drive letter where the disk is (either ISO or cd-rom).
    2. Right click on SETUP.EXE, go to Properties. Click on the Compatibility tab and choose Run this program in Windows XP (service pack 2) mode and tick the box "Run this program as an administrator".
    3. Double click on setup.exe
    4. If nothing happens, open up the task manager by right clicking on the task bar and choosing Task Manager or press control + shift + escape at the same time.
    5. Go to the Details tab on the task manager and sort by name. You are looking for SETUP.EXE. If there are multiple ones running then kill them all. Click on setup.exe in the list and press the delete key or the end task button to kill the process.
    6. Run setup.exe again as per step 3 - you only want one install process running.
    7. Back in the task manager, Right click on setup.exe and hit the Analyze Wait Chain option. This will tell you what is preventing the install from running. Find that process and kill it.

    In my case it was SetPoint.exe, a logitech program that controls my wireless mouse/keyboard software. As soon as I killed it the install launched.
    Try this.

  11. #585
    Join Date
    10-06-17
    Posts
    1
    vCash
    500

    game download

    Hello,
    I am able only to download .iso file from the following link:
    http://champman0102.co.uk/downloads.php?do=file&id=2

    It doesnt appear to be EIDOS official download file and it is not .zip file, like shown in tutorial.

    Anyhow, I cannot install the game with this .iso file. When I try to run it in the Virtual Clone Drive i get the following notification: Error: Can't open VCD!

    Thanks for the help.

  12. #586
    Join Date
    03-03-12
    Posts
    12,830
    vCash
    4506
    After speaking on SB this is now fixed

  13. The Following User Says Thank You to Redknapp69 For This Useful Post:


  14. #587
    Join Date
    13-06-17
    Posts
    9
    vCash
    500

    Followed the steps, still not working!

    No longer getting a error. I get to the very last loading bar "Initialising game data" then it freezes and I have to end task in he task manager. What am I doing wrong

  15. #588
    Join Date
    03-03-12
    Posts
    12,830
    vCash
    4506
    Run as administrator and ensure you have comparability enabled

  16. #589
    Join Date
    13-06-17
    Posts
    9
    vCash
    500

    Done but still didn't fix problem??

    Quote Originally Posted by Redknapp69 View Post
    Run as administrator and ensure you have comparability enabled
    Done but still didn't fix problem??

  17. #590
    Join Date
    03-03-12
    Posts
    12,830
    vCash
    4506
    Make sure the CM exe and CM GDI both have run as admin ticked in properties

  18. #591
    Join Date
    13-06-17
    Posts
    9
    vCash
    500
    Also did that and issue remains its frozen on "initializing game data"

  19. #592
    Join Date
    13-06-17
    Posts
    9
    vCash
    500
    Is it a version issue?

  20. #593
    Join Date
    03-03-12
    Posts
    12,830
    vCash
    4506
    What patches you have?

    3.9.68 installed?
    What data update?
    Any tapani/Saturn patch?

  21. #594
    Join Date
    13-06-17
    Posts
    9
    vCash
    500
    Quote Originally Posted by Redknapp69 View Post
    What patches you have?

    3.9.68 installed?
    What data update?
    Any tapani/Saturn patch?
    I have 3.9.68 installed

    April 2017 update

    Don't think I have any Tapani or Saturn. I did have version 3.9.68 but installed it

  22. #595
    Join Date
    13-06-17
    Posts
    9
    vCash
    500
    Quote Originally Posted by Exodus View Post
    I have 3.9.68 installed

    April 2017 update

    Don't think I have any Tapani or Saturn. I did have version 3.9.68 but installed it
    SORRY - I did have version 3.9.68T but uninstalled it and now have 3.9.68 again

  23. #596
    Join Date
    03-03-12
    Posts
    12,830
    vCash
    4506
    Ensure that cm0102.exe, cm0102ed.exe (editor folder) and cm0102_GDI.exe all have Run As Administrator ticked under properties. Also, make sure there to clear an Unblock option in the properties of the euro.cfg file (data folder)

Page 24 of 24 FirstFirst ... 142021222324

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •