Page 6 of 6 FirstFirst ... 23456
Results 126 to 136 of 136

Thread: cm0102.exe has stopped working

  1. #126
    Join Date
    12-08-12
    Posts
    27
    vCash
    500
    Quote Originally Posted by Fods View Post
    Fuck you have done well to get that far!

    Did you use a patch, if so which one?

    Tried holidaying past the date? Remove the patch and play past then reinstall it? Tried running the game through olly to get past the crash?
    Yep, I used tapani's 2.21. with April data. Can't even load the saved file, it crashes right away. Tried uninstalling the patch and the game but no luck.
    Here's the Olly screenshot:

    http://oi68.tinypic.com/241377q.jpg



    I'm afraid this is the end of Deportivo's 50 year-long world domination.

    Thanks for the help, Fods.

  2. #127
    Join Date
    07-12-16
    Posts
    4
    vCash
    500

    Thumbs up Game stopped

    At the end of the first season the following error popped up

    v3.9.68T wc_oceania_league..cpp 1055

    Can you please help me?

  3. #128
    Join Date
    03-03-12
    Posts
    11,878
    vCash
    7440
    Quote Originally Posted by irwick View Post
    At the end of the first season the following error popped up

    v3.9.68T wc_oceania_league..cpp 1055

    Can you please help me?

    Sounds like you have added this data to a Tapani Patch 3 series.

    if that's the case the update is not compatible with the 3.** series patches

  4. #129
    Join Date
    07-12-16
    Posts
    4
    vCash
    500
    Thank you

  5. #130
    Join Date
    07-12-16
    Posts
    4
    vCash
    500
    Quote Originally Posted by Redknapp69 View Post
    Sounds like you have added this data to a Tapani Patch 3 series.

    if that's the case the update is not compatible with the 3.** series patches
    Is there an alternative at this stage?

  6. #131
    Join Date
    03-03-12
    Posts
    11,878
    vCash
    7440
    Use the other Tapani patches? e.g 2.21.1

    You are probably better off asking the Q in the patches section as where where people with more patch expereince can offer some help/advice

  7. #132
    Join Date
    18-05-13
    Posts
    15
    vCash
    2000
    Hey all.

    Attempting Challenge 1, so am using the September 2008 data and going between season one and two I get the following message:

    http://smg.photobucket.com/user/RTMF...sjihz.jpg.html

    When I click okay this is immediately followed by the not responding:

    http://smg.photobucket.com/user/RTMF...5l4ek.jpg.html

    Any ideas guys?
    Last edited by RTMFW; 31-12-16 at 09:03 PM. Reason: (Fixing links)

  8. #133
    Join Date
    03-03-12
    Posts
    11,878
    vCash
    7440

  9. #134
    Join Date
    29-07-14
    Posts
    4
    vCash
    500
    Hi. I also get this message. Windows 10. Playing with the October update and patch 2.21.1 +v2. Everything installed by the book, running as adm, comp. enabled etc. Running England, Spain, Germany, Italy, normal database. Nothing special in my setup. Been getting it on three different saves at three different times: November and January and one I don't remember. It seems pretty random to me. It has occured in the middle of loading a save, at the end of loading a save and when clicking on "Continue game". I have tried all of the solutions here. Very frustrating as it now seems impossible to enjoy the great work done by so many!
    Last edited by Stein-Olav; 09-01-17 at 03:32 PM.

  10. #135
    Join Date
    20-04-13
    Location
    Ingerland
    Posts
    80
    vCash
    500
    Hi all,

    My game crashes when updating game data on 15/6/2005 and I can't holiday through it.

    3.9.68 installed, applied default 3.9.60 data, using tapani 2.21.1 with start year 2001, running every league (except swedish second division due to it crashing when creating a new game)

    I'm guessing my game isn't salvageable and it's the number of leagues selected that's my downfall?

  11. #136
    Join Date
    03-03-12
    Posts
    11,878
    vCash
    7440
    I'd say number of leagues (USA and France sometimes cause bugs) could indeed be the issue

Page 6 of 6 FirstFirst ... 23456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •