Page 46 of 46 FirstFirst ... 364243444546
Results 1,126 to 1,135 of 1135

Thread: Windows 7, 8 & 10 Issues and Queries

  1. #1126
    Join Date
    07-03-12
    Location
    Peterborough, UK
    Posts
    798
    vCash
    500
    It is a strange one but I think... its something simple, in fact im pretty sure of it

  2. #1127
    Join Date
    03-03-12
    Posts
    13,187
    vCash
    6364
    Check through screen resolution thread in Tech Support

    Would suggest just installing the 'vanilla' version and see if that is ok.

    Then 3.9.68 and check that

    Then check after any patch you apply

  3. #1128
    Join Date
    16-08-17
    Posts
    2
    vCash
    500
    Hi guys. Read back some of these posts but could someone please help me with the basics!

    I have the original game on CD - but I may need to buy a new PC soon (which will most likely have Windows 10). -> Will the game work?
    (and/or is there simple instructions that someone who's not good with PC's could manage with...)


    all help would be greatly appreciated!

  4. #1129
    Join Date
    03-03-12
    Posts
    13,187
    vCash
    6364
    Yes it will work and follow this

    http://champman0102.co.uk/showthread.php?t=9537

  5. #1130
    Join Date
    16-08-17
    Posts
    2
    vCash
    500
    Quote Originally Posted by Redknapp69 View Post
    Yes it will work and follow this

    http://champman0102.co.uk/showthread.php?t=9537
    Thanks mate!!
    Now I can walk to the PC shop ha.

    Your quick reply is really appreciated!!
    Good night

  6. #1131
    Join Date
    25-08-17
    Posts
    3
    vCash
    500
    Hey is there anybody out there who can help me to solve "v3.9.60 match_eng..cpp 15906" problem ? No matter what i've tried, im getting same message every time, 5 days after my last saved game. I changed directory of saved games, i copied my saved game with different name...etc I need help

  7. #1132
    Join Date
    03-03-12
    Posts
    13,187
    vCash
    6364
    install 3.9.68 patch

  8. #1133
    Join Date
    04-09-17
    Posts
    2
    vCash
    500
    Hi guys!

    I've downloaded the CM 01/02 file and mounted the ISO, but when I try to run it, nothing happens. I allow the "Setup.exe" file to make changes on my computer, but after that; Nothing. Any clue as to what to do? I have a Windows 10-laptop.

  9. #1134
    Join Date
    03-03-12
    Posts
    13,187
    vCash
    6364
    try following the video tutorial in Tech support>Tutorials

  10. #1135
    Join Date
    04-09-17
    Posts
    2
    vCash
    500
    Quote Originally Posted by Redknapp69 View Post
    try following the video tutorial in Tech support>Tutorials
    Thanks for the quick reply, but I got it to work through trying some tips ppl on here had mentioned.

  11. The Following User Says Thank You to Glenn2k For This Useful Post:


Page 46 of 46 FirstFirst ... 364243444546

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •