Results 1 to 6 of 6

Thread: CM3.04e Error Loading Database (after CMExplorer editing)

  1. #1
    Join Date
    04-01-13
    Posts
    16
    vCash
    500

    CM3.04e Error Loading Database (after CMExplorer editing)

    Hi,

    I've been working in a custom CM3's (98/99) original database 'update' for a week. Just fixing mistakes and doing more 'consistent' to that season. I was using CM Explorer and everything was going fine. No problem loading leagues. But today I've tried to see ones of the multiples changes that I'm doing everyday... and when I try to load a new game, CM3.exe crashes. In the last two days I've added some new players to database. Could that be the problem?

    It would be a shame to start again all the work done. Any suggestions? Better using CM01/02 official editor for the next time?

    Thank you very much.

  2. #2
    Join Date
    04-01-13
    Posts
    16
    vCash
    500
    I've just fixed it using the Validate tool from CM01/02 official editor. Now it loads fine .

  3. #3
    Join Date
    16-12-11
    Location
    Australia
    Posts
    12,059
    vCash
    1739
    Always use the official editor IMO

  4. #4
    Join Date
    04-01-13
    Posts
    16
    vCash
    500
    It seems the main problem was the staff history added to the new players created, because it has disappeared from all of them and the game works perfectly.

  5. #5
    Join Date
    16-12-11
    Location
    Australia
    Posts
    12,059
    vCash
    1739
    Yeh I am not sure you can add histories into the pre-game editor, there is a history project tool in the downloads section!

  6. #6
    Join Date
    03-03-12
    Posts
    2,510
    vCash
    5200
    Use the official editor. From memory there was something that caused it to crash when editing but can't mind what it was tho.





Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •