Results 1 to 11 of 11

Thread: CM00/01 Help!!

  1. #1
    Join Date
    07-10-16
    Posts
    3
    vCash
    500

    CM00/01 Help!!

    Hi guys, I've recently bought a new PC running Windows 10 and can't get CM00/01 to work on it? I've downloaded the game, burnt it to CD, installed it but when I try to run it I get the following error - "Unable to initialise the graphics in full screen mode - please ensure DirectX has been installed correctly and your graphics adaptor supports 800 x 600 pixel resolution in 16 bit colour."

    I've installed DirectX but I have no idea on what else I need to do.

    Any help would be greatly appreciated.

    Swampmonkey

  2. #2
    Join Date
    03-03-12
    Posts
    130
    vCash
    700
    Quote Originally Posted by Swampmonkey View Post
    Hi guys, I've recently bought a new PC running Windows 10 and can't get CM00/01 to work on it? I've downloaded the game, burnt it to CD, installed it but when I try to run it I get the following error - "Unable to initialise the graphics in full screen mode - please ensure DirectX has been installed correctly and your graphics adaptor supports 800 x 600 pixel resolution in 16 bit colour."

    I've installed DirectX but I have no idea on what else I need to do.

    Any help would be greatly appreciated.

    Swampmonkey
    Do you have directx 9 installed?

    If not try to install this one: https://www.microsoft.com/en-us/down...s.aspx?id=8109

  3. #3
    Join Date
    07-10-16
    Posts
    3
    vCash
    500
    Quote Originally Posted by Vikingfk View Post
    Do you have directx 9 installed?

    If not try to install this one: https://www.microsoft.com/en-us/down...s.aspx?id=8109
    Yup, have the newest version of DirextX and just to make sure I downloaded the link you provided as well. Still no joy.

  4. #4
    Join Date
    03-03-12
    Posts
    130
    vCash
    700
    Did you install the game into one of the system folders (as in Program Files)? If yes, try to install the game outside of the system folders and install it in a folder named Games in the C: directory (like C:\Games)

    Set the cm0001.exe to compatibility for either win98, xp or win7 and run the game as administrator.

  5. #5
    Join Date
    22-05-14
    Posts
    78
    vCash
    500
    I second that. Try the option to automatically troubleshoot compatibility. It works surprisingly well in Windows 10. It helped me circumvent the dreaded memory error without having to install Microsoft ACT. Failing that, try getting hold of a game.cfg file that is already set for windowed mode. It looks like your issue may be related to the full screen setting. I'll upload one later if I get the chance.

  6. #6
    Join Date
    07-10-16
    Posts
    3
    vCash
    500
    Quote Originally Posted by Vikingfk View Post
    Did you install the game into one of the system folders (as in Program Files)? If yes, try to install the game outside of the system folders and install it in a folder named Games in the C: directory (like C:\Games)

    Set the cm0001.exe to compatibility for either win98, xp or win7 and run the game as administrator.
    Uninstalled and re-installed as above, and used the compatibility mode in 98, xp and win7 and as administrator but still get the same error message. Also used the troubleshoot option. I believe the problem is my monitor (Its a LED TV monitor) doesn't support 800 x 600. I've gone into the advanced display settings and the options I get are 1920 x 1080 or 1280 x 720. When I go further into the adaptor properties and list all modes I only get 720 x 480, 720 x 576, 1280 x 720 or 1920 x 1080 (several different of each with different hertz). All of which are also 32 bit.

    Gonna check in my loft and see if I can dig out an old monitor and see if that makes a difference.

  7. #7
    Join Date
    03-03-12
    Posts
    130
    vCash
    700
    Quote Originally Posted by Swampmonkey View Post
    Uninstalled and re-installed as above, and used the compatibility mode in 98, xp and win7 and as administrator but still get the same error message. Also used the troubleshoot option. I believe the problem is my monitor (Its a LED TV monitor) doesn't support 800 x 600. I've gone into the advanced display settings and the options I get are 1920 x 1080 or 1280 x 720. When I go further into the adaptor properties and list all modes I only get 720 x 480, 720 x 576, 1280 x 720 or 1920 x 1080 (several different of each with different hertz). All of which are also 32 bit.

    Gonna check in my loft and see if I can dig out an old monitor and see if that makes a difference.
    You might be onto something there, if your monitor doesn't support 800*600. I know it`s a hassle, but a last resort is to run the game in Virtualbox, in case you have either a windows xp or win 7 iso.

    Tutorial here: http://www.tomshardware.co.uk/faq/id...irtualbox.html

    And something related to resolutions: http://www.intowindows.com/set-custo...on-windows-10/

  8. #8
    Join Date
    22-05-14
    Posts
    78
    vCash
    500
    Am I the only one that runs the game in windowed mode? I hate the grainy look when the game is stretched out to fill a larger screen. Have you been able to test if windowed mode works? It will use 800x600 in actual pixels, ignoring the extra real estate it doesn't need. It's a start, even if that's not how you want to do it moving forward. There may be a command switch to run windowed at startup if you cannot get as far as the settings.

  9. #9
    Join Date
    17-08-16
    Posts
    5
    vCash
    500
    Quote Originally Posted by Swampmonkey View Post
    Uninstalled and re-installed as above, and used the compatibility mode in 98, xp and win7 and as administrator but still get the same error message. Also used the troubleshoot option. I believe the problem is my monitor (Its a LED TV monitor) doesn't support 800 x 600. I've gone into the advanced display settings and the options I get are 1920 x 1080 or 1280 x 720. When I go further into the adaptor properties and list all modes I only get 720 x 480, 720 x 576, 1280 x 720 or 1920 x 1080 (several different of each with different hertz). All of which are also 32 bit.

    Gonna check in my loft and see if I can dig out an old monitor and see if that makes a difference.
    Did you try (re-)installing the drivers for your graphics adapter (manually)? I'm my family's "pc-guy", and I had this problem in ALL the machines that were updated to Win10. Graphics drivers for "on-board" adapters were not installed, which caused poor performance. Never tried running cm though...

  10. #10
    Join Date
    03-03-12
    Posts
    130
    vCash
    700
    I have uploaded a copy of the game.config from my own cm0001 installation.
    This config puts the game in windowed mode. Just replace this one with the existing file.

    link to file https://www.sendspace.com/file/zeh9d3

    Hope it helps

  11. The Following User Says Thank You to Vikingfk For This Useful Post:


  12. #11
    Join Date
    18-10-16
    Posts
    4
    vCash
    500
    Hi guys, could someone help me. im looking for a fast commentary file for 00/01.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •