Results 1 to 16 of 16

Thread: v3.9.68

  1. #1
    Join Date
    09-03-17
    Posts
    7
    vCash
    700

    v3.9.68

    Hi I am trying to download Octobers update and it keeps telling me i need Tappinis (sp?) above patch.

    Where can I download this as i cant seem to find it

  2. #2
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    24,697
    vCash
    1150000
    Tapani patch is only optional. Its in Patches section of download area

  3. #3
    Join Date
    09-03-17
    Posts
    7
    vCash
    700
    yeah i looked for it but couldn't see it for some reason. could you provide a link?

  4. #4
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    24,697
    vCash
    1150000

  5. #5
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    24,697
    vCash
    1150000
    If you are going the patched route you are best off to use this - http://champman0102.co.uk/showthread.php?t=9049

  6. #6
    Join Date
    09-03-17
    Posts
    7
    vCash
    700
    Quote Originally Posted by Dermotron View Post
    If you are going the patched route you are best off to use this - http://champman0102.co.uk/showthread.php?t=9049
    well I don't have to but when I downloaded the and copied the October update last night when I tried to run the game I got the following: v3.9.68 Index..cpp 5809 error so assumed I needed a patch.

  7. #7
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    24,697
    vCash
    1150000
    Something isn't quite right then as that refers to a database mismatch error caused by one of the following:

    - changing a club that is required by the game's name
    - having a database different to the patch version e.g. a database created in 3.9.68 but with an exe that only has patch 3.9.60
    - using a Tapani 3.xx patch (this requires a specific database)


    I'd start over. Install the game. Install the 3.9.68 patch. Add the October 2016 Data Files. Add the additional files plus an exe from the thread linked above

  8. #8
    Join Date
    29-04-17
    Posts
    5
    vCash
    500

    v3.9.68

    Can anyone point me in the right direction to find the v3.9.68 patch please? I'm trying to play the 94/95 version of the game and have been told I firstly need to download this patch but can't find it and nothing coming up on the search.

    Thanks very much in advance.

  9. #9
    Join Date
    14-10-14
    Posts
    86
    vCash
    500

  10. #10
    Join Date
    29-04-17
    Posts
    5
    vCash
    500
    Thank you very much 👍🏻

  11. #11
    Join Date
    02-05-16
    Posts
    2
    vCash
    500
    Do you know anything about this error?

    "v3.9.68T wc_oceania_league..cpp 1055"

  12. #12
    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    24,697
    vCash
    1150000
    started in wrong year with Tapani patch. Which version of Tapani patch is it? Only 2015 start works with Tapani 2.21.1

  13. #13
    Join Date
    02-05-16
    Posts
    2
    vCash
    500
    started in wrong year with Tapani patch. Which version of Tapani patch is it? Only 2015 start works with Tapani 2.21.1

    i think it is 2.21.1

  14. #14
    Join Date
    07-06-17
    Posts
    2
    vCash
    500

    Error message - help

    Hi all

    Just registered here for help. Have trawled some threads but couldn't find a solution.

    I downloaded the game and v.68 patch. I set up a game and played for a couple of hours. But I've gone to open the save game and comes up with an error message v3.9.60 index..cpp5773

    I click OK, then it comes up with another message that cm0102.exe has stopped working and closes. I'll be gutted if i lose the save game and can't play it!

    Any help greatly appreciated.

    EDIT: SOLVED - opened saved game directly from folder on laptop
    Last edited by tdward1; 07-06-17 at 10:56 PM.

  15. #15
    Craig Forrest's Avatar
    Craig Forrest is offline Manager
    Official Challenges Mod
    Programmer
    Forum Enforcer
    VIP
    Join Date
    02-03-12
    Location
    The Great White North
    Posts
    4,084
    vCash
    1547
    Did you run both the game and the patch as an admin? The fact that the error message says 3.9.60 shows that the computer thinks it is an unpatched game.... due to structural changes between .60 and .68, it will cause errors.

    Try re-running the patch as an administrator, then run the game as an admin as well

  16. #16
    Join Date
    07-06-17
    Posts
    2
    vCash
    500
    Quote Originally Posted by Craig Forrest View Post
    Did you run both the game and the patch as an admin? The fact that the error message says 3.9.60 shows that the computer thinks it is an unpatched game.... due to structural changes between .60 and .68, it will cause errors.

    Try re-running the patch as an administrator, then run the game as an admin as well
    Cheers. I tried opening the saved game directly from the folder on my laptop and that seems to have worked.

    Thanks for the advice though

  17. The Following User Says Thank You to tdward1 For This Useful Post:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •