Results 1 to 3 of 3

Thread: cm3.exe has stopped working

  1. #1
    Join Date
    16-03-17
    Posts
    4
    vCash
    500

    cm3.exe has stopped working

    Hello, everyone! My first thread here.
    I play CM 3 (98/99) and everytime I get to June, 2003 (after exactly 5 seasons played) I get the message 'cm3.exe has stopped working.'

    I have the original disk (Sold Out version). Haven't done any editing, with any editors withing the game. Applied 3.04e (official enhancement pack). Play in compatibility mode, with running as administrator. I have windows vista.

    I thought it was my vista, so I successfully ran the game within VirtualBox (emulating windows 98 first edition) and same error message happened.

    I remember I used to have the original CM 3 game (not the Sold Out version) and I am pretty sure same error happened on that same date - June, 2003. So, it's not the verson of the game either.

    I just don't know what else to do... Going on a holiday to play past this month isn't working for me either. Could it be the setting of the game that is causing the problem? (I also instal the game without quickstarts).

    Does anyone know how to fix it? And just curios - was anyone else able to actually play the game past 5 seasons? Or is it just me?

    Thanks for your replies.

  2. #2
    Join Date
    03-03-12
    Posts
    130
    vCash
    700
    Quote Originally Posted by Al View Post
    Hello, everyone! My first thread here.
    I play CM 3 (98/99) and everytime I get to June, 2003 (after exactly 5 seasons played) I get the message 'cm3.exe has stopped working.'

    I have the original disk (Sold Out version). Haven't done any editing, with any editors withing the game. Applied 3.04e (official enhancement pack). Play in compatibility mode, with running as administrator. I have windows vista.

    I thought it was my vista, so I successfully ran the game within VirtualBox (emulating windows 98 first edition) and same error message happened.

    I remember I used to have the original CM 3 game (not the Sold Out version) and I am pretty sure same error happened on that same date - June, 2003. So, it's not the verson of the game either.

    I just don't know what else to do... Going on a holiday to play past this month isn't working for me either. Could it be the setting of the game that is causing the problem? (I also instal the game without quickstarts).

    Does anyone know how to fix it? And just curios - was anyone else able to actually play the game past 5 seasons? Or is it just me?

    Thanks for your replies.
    Did you install cm3 in the C:\Program Files (x86) folder? If you did then uninstall the game and reinstall in to a folder outside of the Program Files (x86) folder. Make a "Games" folder in your C directory and install cm3 here. Remember to make a copy of your save before uninstalling.

    After doing this disable UAC on your Vista OS. Read here for different methods to do this: https://www.petri.com/disable_uac_in_windows_vista. Just remember to activate it again when you go online.
    When this is done set compatibility to either win 98 or xp sp3. Do not set the cm3.exe to run as administrator.

    Load up your savegame and see if you now can bypass the June 2003 date.

  3. #3
    Join Date
    16-03-17
    Posts
    4
    vCash
    500
    Thanks a lot! I'll give it a try when I get to June, 2003 in my game, and will report back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •