Results 1 to 2 of 2

Thread: CM 01-02 Save games not showing

  1. #1
    Join Date
    14-06-17
    Posts
    1
    vCash
    500

    CM 01-02 Save games not showing

    Hi guys,
    I have recently installed CM 01-02 on my windows 8 laptop and although it worked without issues for a while. Recently when I start a new game the saved game does not show up when I try to re load the game. I have tried the suggested fixes (Running in compatibility mode and running as admin). I was wondering if anyone could help me! The saved game shows up in the CM folder when I look for it on the desktop and moving it to another folder does not work. When I try inputting the save game name manually the game errors out. Fed up with having to re start my conference challenge.

    any help would be appreciated! Thanks Guys

  2. #2
    Join Date
    03-03-12
    Posts
    12,822
    vCash
    4506
    Check out this recent thread for a few things to try - http://champman0102.co.uk/showthread.php?t=9658

    And then there will be a lot more in here - http://champman0102.co.uk/showthread.php?t=1146&page=25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •