Results 1 to 5 of 5

Thread: FAO Google Chrome Users - How to Enable Flash

  1. #1
    Join Date
    31-10-11
    Posts
    25,438
    vCash
    746

    FAO Google Chrome Users - How to Enable Flash

    Thanks to Google Chrome's over sensitivity to Flash, you will sometimes find an issue whilst playing games in the arcade where you will need to enable Flash player first before you play them. This unfortunately is an issue when you are playing games in our tournaments because if you run through this process after loading a tournament, the browser will reload and you've wasted one of your three turns in the tournament.

    To get around the issue, you can ensure that you always have Flash allowed/enabled for champman0102.co.uk.

    Simply click on the lock icon near the browser URL and where 'Flash' is titled, change the pull-down field from 'Ask (default)' to 'Allow'.



    Cheers
    Mark

  2. The Following User Says Thank You to Mark For This Useful Post:


  3. #2
    Join Date
    17-05-12
    Posts
    3,399
    vCash
    13217
    Lovely, but the game opens another window, and when you allow it again it nicks your goes still. Look at my score, 1 go I had, all 3 gone now.

  4. #3
    Join Date
    31-10-11
    Posts
    25,438
    vCash
    746
    So did you not save the site settings before you played the tournament games?

  5. #4
    Join Date
    17-05-12
    Posts
    3,399
    vCash
    13217
    Quote Originally Posted by Mark View Post
    So did you not save the site settings before you played the tournament games?
    Yup. The game opens another window. You then have to add Flash again. This takes a life off.

  6. #5
    Join Date
    31-10-11
    Posts
    25,438
    vCash
    746
    Don't know what you're doing wrong mate but it does not open a new window for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •