Page 5 of 5 FirstFirst 12345
Results 101 to 111 of 111

Thread: March 2019 Data Update Technical Support

  1. #101

    Join Date
    12-07-19
    Posts
    1
    vCash
    500
    Hi guys I have an issue with swapping the data files as the one you get with the game is a cabinet file and I cant delete or edit it. I have tried using winzip and also tried deleting he game and redownloading it. Any suggestions??

  2. #102
    Tournaments Won: 11

    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    31,330
    vCash
    727500
    Install the game first. If sounds like you are trying to swap the data folder on the disc, it's the data folder in the C:\Program Files(x86)\Championship-Manager 01-02\ folder you need to copy over

  3. #103

    Join Date
    08-07-19
    Posts
    3
    vCash
    500
    Hi all!

    After downloading the update of March 2019 I have a mix of two problems, also issued here before by other. And I am quite sure that I followed-up on every solution so far. But please, proove me wrong . So, my case:

    I am using Windows 10. I fully followed the instructions for the 'Saturn Patch + v7' download (https://champman0102.co.uk/showthread.php?t=12181). Incl. update of my old version to 3.9.68 and copy the euro.cfg file from the March update into the Data folder. I choose the Exe of 20x speed and 1280*960 (#41).

    When I start the Exe-file (as administrator and in comp. mode Windows XP Service Pack 3) I get the error regarding the graphics and DirectX ("please ensure that DirectX..."). So I followed-up the solutions of Dermotron (#11 at https://champman0102.co.uk/showthrea...50&p=56#post56). It didn't work. Then I wanted to follow-up another advice, trying to make custom graphic settings (800*600 with 40hz). However, my laptop only has 60hz as option (I can not change that). The graphics goes from 800*600 to max. 1366*768. And even with 800*600 with 60hz the Exe-file still has the same error. So than I tried another advice; open the cm0102_GDI file (as administrator etc.). It did work, I was in the game.

    But then, when I created a new game (only England) it crashes when loading at "initializing game data" etc. As also mentioned by others above. I also followed-up on some solutions that was given for that problem, like closing all internet browsers.

    What did I wrong? Did I miss any solution?

    Btw, the old version (with old data and without patches) worked properly.

  4. #104
    Tournaments Won: 4

    Join Date
    03-03-12
    Posts
    22,997
    vCash
    6501
    Assume you are running the game as administrator and have compatability enabled on the .exe you are loading the game from?

  5. #105

    Join Date
    26-09-18
    Location
    Brazil
    Posts
    571
    vCash
    286
    Quote Originally Posted by ArjenN View Post
    I choose the Exe of 20x speed and 1280*960 (#41).

    Then I wanted to follow-up another advice, trying to make custom graphic settings (800*600 with 40hz). However, my laptop only has 60hz as option (I can not change that). The graphics goes from 800*600 to max. 1366*768. And even with 800*600 with 60hz the Exe-file still has the same error.
    Your .exe is 1280x960. Your laptop max is 1366x768. So the 1280x960 .exe is not compatible with your laptop. Pick a 800x600 .exe instead and it should work

  6. #106

    Join Date
    08-07-19
    Posts
    3
    vCash
    500
    Quote Originally Posted by MadScientist View Post
    Your .exe is 1280x960. Your laptop max is 1366x768. So the 1280x960 .exe is not compatible with your laptop. Pick a 800x600 .exe instead and it should work
    Haha, wow! That was quite stupid of me. Sorry! So for the first problem regarding the grapics, this was indeed the right solution.

    So I managed to get in the game. But in comparison to the version I tried before (in 1280*960), when I started to create a new game a lot of errors occured with something like "missing ... index" etc. (seemed like the index of every competition). After clicking "ok" (pushed "enter" in my case) a lot, I could choose a country. I choose England and then... The problem with the error when "initializing game data" still occured. It stops somewhere at 60%. As said before, I have the right euro.cgf file. And yes, I got the Data folder from Saturn (https://champman0102.co.uk/showthread.php?t=12181). Any other solutions?
    Last edited by ArjenN; 18-07-19 at 06:59 PM.

  7. #107

    Join Date
    08-07-19
    Posts
    3
    vCash
    500
    Quote Originally Posted by ArjenN View Post
    Haha, wow! That was quite stupid of me. Sorry! So for the first problem regarding the grapics, this was indeed the right solution.

    So I managed to get in the game. But in comparison to the version I tried before (in 1280*960), when I started to create a new game a lot of errors occured with something like "missing ... index" etc. (seemed like the index of every competition). After clicking "ok" (pushed "enter" in my case) a lot, I could choose a country. I choose England and then... The problem with the error when "initializing game data" still occured. It stops somewhere at 60%. As said before, I have the right euro.cgf file. And yes, I got the Data folder from Saturn (https://champman0102.co.uk/showthread.php?t=12181). Any other solutions?
    It seems like I found the solution: download everything again. Or it were the fonts I added (when I was bored trying everything), but I have my doubts about that .

    Via this way I want to thank everybody that contributed to the updated data, packs etc. I hope (and expect) that I can find the fun back like it was in the past with original 01/02.

  8. The Following User Says Thank You to ArjenN For This Useful Post:


  9. #108

    Join Date
    21-07-19
    Posts
    3
    vCash
    500
    Hi you awesome people,

    I have been playing CM01/02 for years and never had problems until now with the latest March update. Its a strange problem where saved games can't be loaded. It have happened for several times now with different saved games. The length of the saved games have been different, one worked 5 seasons, one just 1,5 season and so on. I find the file (saved game) but when I try to reload it, everything crashes without any error message and the game quit itself.

    Im running CM01/02 on a macbook air with Virtual Box, so the system it runs in is Windows XP. I have the 3.9.68 version and only updated and installed the Mars 2019 patch, no other patches.

    The game has always worked for me and Ive never experienced a problem like this. I always play and download the new player updates when they come, never been a problem until now. If you have any solution on this problem, I'll be the luckiest guy in the world.

    Thanks,

  10. #109
    Tournaments Won: 4

    Join Date
    03-03-12
    Posts
    22,997
    vCash
    6501
    Might be worth asking/checking in the MAC thread in Tech Support area

    But I'd always try moving the save game to else where (e.g desktop) then changing the path to try and load it from there

  11. #110

    Join Date
    21-07-19
    Posts
    3
    vCash
    500
    Thanks for answer. Moving the file doesn't help Tried different locations, but unfortunately no success. When this happens to a saved game file, do you think the file is corrupted and forever broken? Wondering if there's any hope and worth spending time on

  12. #111
    Tournaments Won: 4

    Join Date
    03-03-12
    Posts
    22,997
    vCash
    6501
    No idea on MAC sorry pal - might be worth asking there - unsure if you can try anything different with MAC's etc

Page 5 of 5 FirstFirst 12345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •