Results 1 to 4 of 4

Thread: New error message

  1. #1

    Join Date
    17-10-17
    Posts
    26
    vCash
    500

    New error message

    Does anyone else get the "Not supported by NT" error message when running CM3 now? It started for me a few weeks ago.

    I can run CM0001 and CM0102 fine. Very odd.

  2. #2

    Join Date
    03-03-12
    Posts
    2,798
    vCash
    7500
    install 3.04 patch
    Long live 00/01 Happy 20th Birthday 00/01




  3. #3

    Join Date
    17-10-17
    Posts
    26
    vCash
    500
    Where do I get CM3 patches from?

  4. #4

    Join Date
    03-03-12
    Posts
    2,798
    vCash
    7500
    Long live 00/01 Happy 20th Birthday 00/01




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •