Page 62 of 62 FirstFirst ... 525859606162
Results 1,526 to 1,544 of 1544

Thread: Windows 7, 8 & 10 Issues and Queries

  1. #1526

    Join Date
    01-08-15
    Posts
    4
    vCash
    500
    Hello friends, I play windowed mode and everytime I try to get into settings the game crashes. Any ideas? Thanks.

  2. #1527

    Join Date
    03-03-12
    Posts
    25,678
    vCash
    5210
    Quote Originally Posted by JamesThanov View Post
    Hello friends, I play windowed mode and everytime I try to get into settings the game crashes. Any ideas? Thanks.
    Are you running the game as administrator?

  3. #1528

    Join Date
    23-10-19
    Posts
    2
    vCash
    500
    What was it? I'm having the exact same problem

  4. #1529

    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    32,940
    vCash
    570000

  5. #1530

    Join Date
    26-07-19
    Posts
    2
    vCash
    500
    Hi, guys!

    I installed the game with path 3.9.68 in August. Since yesterday the game opens in small screen screen. How can I open in full screen?

    My notebook has Windows 10. I selected: "Run this program in compatibility mode for Windows 98 / Windows ME" and "Run this program as an administrator". I tried to run as Windows XP Service Pack 2 or 3, and doesn't fix it.

  6. #1531

    Join Date
    26-09-18
    Location
    Brazil
    Posts
    804
    vCash
    1059
    Quote Originally Posted by Guga_Rodrigues View Post
    Hi, guys!

    I installed the game with path 3.9.68 in August. Since yesterday the game opens in small screen screen. How can I open in full screen?

    My notebook has Windows 10. I selected: "Run this program in compatibility mode for Windows 98 / Windows ME" and "Run this program as an administrator". I tried to run as Windows XP Service Pack 2 or 3, and doesn't fix it.
    go to game settings and choose full screen

  7. #1532

    Join Date
    05-11-19
    Posts
    1
    vCash
    500

    setup error

    Hi all, I'm trying to return back to this game (an old friend) but on setup the load bar gets to 99% and then an error message appears. I've done the task manager procedure listed for setup not initializing but it does not show up this infuriating and mysterious uninstallShield thing! Any advice? Cheers

  8. #1533

    Join Date
    03-03-12
    Posts
    25,678
    vCash
    5210
    Quote Originally Posted by sampri07 View Post
    Hi all, I'm trying to return back to this game (an old friend) but on setup the load bar gets to 99% and then an error message appears. I've done the task manager procedure listed for setup not initializing but it does not show up this infuriating and mysterious uninstallShield thing! Any advice? Cheers
    What error message?

    Is this when you have lauched the game and creating a game? If so, ensure you are running as administrator

  9. #1534

    Join Date
    26-12-19
    Posts
    2
    vCash
    500
    Hi guys, Very much hoping you can help a luddite in need...

    Downloaded the game - extracted it and installed magiciso. This was a few days ago and all worked fine - i'm on windows 10 btw, not sure i even used the iso thing it opened up and all fine. 2 and 1/2 seasons in to my game and opened it up this morning and the insert c/d message pops up when I try to restore game. When i switched the computer on it did say something about updates being run so i/m assuming this has scuppered everything. Updates still installing in background, 'Feature update to Windows 10, version 1903'.

    I've found my.sav file and copied to desktop but can some elightened soul on here tell me how I get this working again, otherwise i'll be forced to spend boxing day talking to the wife....

    Cheers in advance

  10. #1535

    Join Date
    27-03-13
    Posts
    22
    vCash
    500
    Quote Originally Posted by Cre View Post
    Hi guys, Very much hoping you can help a luddite in need...

    Downloaded the game - extracted it and installed magiciso. This was a few days ago and all worked fine - i'm on windows 10 btw, not sure i even used the iso thing it opened up and all fine. 2 and 1/2 seasons in to my game and opened it up this morning and the insert c/d message pops up when I try to restore game. When i switched the computer on it did say something about updates being run so i/m assuming this has scuppered everything. Updates still installing in background, 'Feature update to Windows 10, version 1903'.

    I've found my.sav file and copied to desktop but can some elightened soul on here tell me how I get this working again, otherwise i'll be forced to spend boxing day talking to the wife....

    Cheers in advance
    Probably too late to save you from the conversation, but I have to reopen the CD image every time I restart the computer. I use virtualclonedrive, if you use MagicIso, it should be pretty similar, just double click on the "champman0102" file in the "Eidos Official Download" folder, and if it prompts you to pick a program, pick MagicIso.

  11. #1536

    Join Date
    26-12-19
    Posts
    2
    vCash
    500
    Thanks for advice - Iíve no idea how or what Iíve done but seems to be working again once I deleted all cm & magiciso related programmes and reinstalled, just drag and dropped my .sav files in and all works ok.

    The mission to get telford to CL glory in 12 seasons still on + limited conversations with wife on Boxing Day too so win win 😂

    Cheers champman0102.co.uk

  12. #1537

    Join Date
    09-03-13
    Posts
    12
    vCash
    500
    I am on Windows 10 and I have the problem that I cannot drag and drop.
    If I set the game in full screen it works fine, but it looks cut. Try the CM-Patcher in various resolutions and it still doesn't work in window mode. Anyone know how I can solve it?

  13. #1538

    Join Date
    15-12-11
    Location
    Your Mother
    Posts
    32,940
    vCash
    570000
    Exiting the game and reloading it usually works

  14. #1539

    Join Date
    09-03-13
    Posts
    12
    vCash
    500
    Quote Originally Posted by Dermotron View Post
    Exiting the game and reloading it usually works
    In my case it has not worked.

    I repeat, in full screen it works fine, the problem is in window mode

  15. #1540

    Join Date
    03-03-12
    Posts
    25,678
    vCash
    5210

  16. #1541

    Join Date
    15-01-20
    Posts
    1
    vCash
    500
    Hi Guys, I am running the game in Windows 10. I have downloaded the game, the patch and October 19 update and installed all as described. Running in Windows 98 compatibility mode and as administrator. The game start but after 20 mins or so my PC just comes up with 'locking' message and shuts down. On reboot the game is open but frozen..........HELP!!

  17. #1542

    Join Date
    26-09-18
    Location
    Brazil
    Posts
    804
    vCash
    1059
    Quote Originally Posted by MutleyD67 View Post
    Hi Guys, I am running the game in Windows 10. I have downloaded the game, the patch and October 19 update and installed all as described. Running in Windows 98 compatibility mode and as administrator. The game start but after 20 mins or so my PC just comes up with 'locking' message and shuts down. On reboot the game is open but frozen..........HELP!!
    try other compat like xp sp2 or sp3

  18. #1543

    Join Date
    16-01-20
    Posts
    1
    vCash
    500
    Afternoon all....

    I need some help with an Error Message.

    I am playing the original database on Windows 10.

    When it comes to matches I am receiving the following Error Messages

    "V3.9.60 match_man...cpp1223" which is then followed by "V3.9.60 match_eng...cpp15906". The game then crashes and returns to windows. I run the game as administrator. Anybody any ideas?

  19. #1544

    Join Date
    03-03-12
    Posts
    25,678
    vCash
    5210
    Worth installing the 3.9.68 patch which heps in removing errors from original game

Page 62 of 62 FirstFirst ... 525859606162

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •